WooCommerce 3.6+ upgrade warning

If you have previously installed the StorePilot Helper plugin and trying to upgrade from WooCommerce 3.5 to the latest 3.6 version, it can make your site crash if the StorePilot Helper plugin is not upgraded and active.

To get your webshop upgraded to WooCommerce 3.6 without causing a crash, please upgrade the StorePilot Helper plugin BEFORE upgrading WooCommerce.

The StorePilot Team

Leave a Reply

Your email address will not be published. Required fields are marked *